ไม่อยากจะเชื่อ!ว่า iPhone 2G/3G, iPod Touch 1G/2G ที่ติดตั้งเฟิร์มแวร์ได้ไม่เกิน iOS 4.2.1 หรือเรียกสั้นๆว่า ” iDevice รุ่นเก่า” จะสามารถติดตั้งแอพเหมือน iDevice รุ่นใหม่ที่รองรับ iOS 5 ขึ้นไปและอัพเดทแอพเวอร์ชั่นใหม่ได้ตลอด จนกระทั่งวันนี้ Apple อนุญาตให้ iDevice รุ่นเก่ามีโอกาสกลับมาดาวน์โหลดและติดตั้งแอพที่เคยใช้ได้ในอดีตอีกครั้ง  แต่จะได้เป็นเวอร์ชั่นที่รองรับการใช้งานบน iOS ของคุณเท่านั้น แค่นี้ก็น้ำตาจะไหลค่ะ หลายคนคงอยากจะเล่น line เวอร์ชั่น 3.1.2 ได้เเล้ว ..

 

 

139779

 

139780

 

100APPLE_IMG_0001 copy

 

IMG_0001 copy

 

 

 

 

เมื่อดาวน์โหลดแอพใน App Store จะมีข้อความแจ้งเตือนว่าแอพนี้รองรับ iOS 5 ขึ้นไป แต่สามารถดาวน์โหลดเวอร์ชั่นล่าสุดที่เหมาะสำหรับ iOS ของคุณได้ อย่ารอช้า ดาวน์โหลดได้เลยจ้า

 

 

 

 

 

 

ขอขอบคุณที่มาเเละรูปภาพจาก oopsmobile.net

NO COMMENTS

LEAVE A REPLY